Compartir

Si compraste un Kindle en 2012 o años anteriores, debes actualizarlo. Amazon la lanzado un aviso a través de su página en el que recomienda a sus usuarios que instalen la última versión del software antes del 22 de marzo, es decir, de esta misma noche. En caso de que no se haga, los dispositivos no podrán conectarse a Internet para descargar nuevos libros o sincronizar los datos con la nube.

¿Qué pasa si no lo haces? Que no podrás ni descargarte dicha actualización para seguir utilizando tu libre. Este nuevo software afecta al Kindle Paperwhite del año 2012 y en los modelos anteriores. Por el contrario, la versión 'off-line' no afectaría a los Kindle Voyage y los últimos que ha puesto en el mercado Amazon.

Según Amazon, los afectados son los siguientes: los Kindle de 1ª y 2ª generación (2007 y 2009), el Kindle DX 2ª Generación (2009), el Kindle Keyboard 3ª Generación (2010), el Kindle Touch 4ª Generación (2011), los Kindle de 4ª y 5ª generación (2011 y 2012, respectivamente) y el ya mencionado Paperwhite, el más reciente de todos ellos.

Los Kindle de Amazon suelen actualizarse de noche automáticamente si están conectados a una red WiFi. ¿Qué hacer si no llegas a tiempo? Con tu cable USB, podrás seguir utilizándole. Descargas un archivo de la página web y lo transfieres de forma fácil y sencilla a tu ebook. ¡[email protected] que no se acaba el mundo!